Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593808 - [abrt] crash in epiphany-2.30.2-1.fc13: frame: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: frame: Process /usr/bin/epiphany was ...
Keywords:
Status: CLOSED DUPLICATE of bug 593151
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:406e353ea591dbe4a8fc86beb8b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 18:22 UTC by jeefoo
Modified: 2010-05-25 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:47:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (53.61 KB, text/plain)
2010-05-19 18:22 UTC, jeefoo
no flags Details

Description jeefoo 2010-05-19 18:22:14 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: frame
executable: /usr/bin/epiphany
global_uuid: 406e353ea591dbe4a8fc86beb8be87383517e011
kernel: 2.6.33.3-85.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-19 18:22:17 UTC
Created attachment 415223 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:25 UTC

*** This bug has been marked as a duplicate of bug 593151 ***

Comment 3 Karel Klíč 2010-05-25 09:47:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.