Bug 593820 - [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 585772
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:3f1701af41a6a5ac2a02733afba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 15:08 EDT by Doncho N. Gunchev
Modified: 2010-05-20 03:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 03:15:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.42 KB, text/plain)
2010-05-19 15:08 EDT, Doncho N. Gunchev
no flags Details

  None (edit)
Description Doncho N. Gunchev 2010-05-19 15:08:22 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: Might be related to using the iCalendar (ICS) network calendar with Zimbra.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 3f1701af41a6a5ac2a02733afbae51a56997e0b8
kernel: 2.6.32.12-115.fc12.x86_64
package: thunderbird-3.0.4-2.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Happens from time to time...
Comment 1 Doncho N. Gunchev 2010-05-19 15:08:25 EDT
Created attachment 415232 [details]
File: backtrace
Comment 2 Jan Horak 2010-05-20 03:15:15 EDT

*** This bug has been marked as a duplicate of bug 585772 ***

Note You need to log in before you can comment on or make changes to this bug.