Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593832 - [abrt] crash in brasero-2.28.3-1.fc12: brasero_file_node_is_ancestor: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in brasero-2.28.3-1.fc12: brasero_file_node_is_ancestor: Process...
Keywords:
Status: CLOSED DUPLICATE of bug 575584
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:feeda6d77a3b636b724d08da5cf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 19:32 UTC by Jonathan Gazeley
Modified: 2010-05-25 09:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:26:03 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (73.32 KB, text/plain)
2010-05-19 19:32 UTC, Jonathan Gazeley
no flags Details

Description Jonathan Gazeley 2010-05-19 19:32:44 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: brasero_file_node_is_ancestor
executable: /usr/bin/brasero
global_uuid: feeda6d77a3b636b724d08da5cf3cf9f4a710b30
kernel: 2.6.32.11-99.fc12.x86_64
package: brasero-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Compiled some files to make a data DVD
2. Burnt the data DVD to disc
3. Attempted to remove the files from the layout to burn another disc, by pressing Del. Immediate crash.

Comment 1 Jonathan Gazeley 2010-05-19 19:32:48 UTC
Created attachment 415237 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:26:03 UTC

*** This bug has been marked as a duplicate of bug 575584 ***

Comment 3 Karel Klíč 2010-05-25 09:26:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575584.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.