Bug 593834 - BTRFS: pull back upstream fixes
Summary: BTRFS: pull back upstream fixes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Josef Bacik
QA Contact: Eryu Guan
URL:
Whiteboard:
Keywords:
: 593835 600247 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 19:38 UTC by Josef Bacik
Modified: 2010-11-11 16:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 16:11:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josef Bacik 2010-05-19 19:38:09 UTC
Lot's has changed in BTRFS recently, these things need to be pulled in to give our customers a more stable and feature full BTRFS to play with.

Comment 1 Ric Wheeler 2010-05-19 19:41:35 UTC
Note that btrfs debugging of various issues has been done in the upstream .34 release, this pulls back those fixes for our tech preview.

Comment 2 RHEL Product and Program Management 2010-05-19 19:55:09 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Aristeu Rozanski 2010-07-01 16:11:53 UTC
Patch(es) available on kernel-2.6.32-42.el6

Comment 7 Eryu Guan 2010-07-15 09:37:26 UTC
did function and regression test on -44 kernel, no new issue found, move to verified

Comment 9 Josef Bacik 2010-07-15 15:16:11 UTC
*** Bug 593835 has been marked as a duplicate of this bug. ***

Comment 10 Josef Bacik 2010-07-22 15:13:18 UTC
*** Bug 600247 has been marked as a duplicate of this bug. ***

Comment 11 releng-rhel@redhat.com 2010-11-11 16:11:45 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.