Bug 593855 - [abrt] crash in quake3-1.36-7.svn1783.fc12: FindShaderInShaderText: Process /usr/bin/quake3 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in quake3-1.36-7.svn1783.fc12: FindShaderInShaderText: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 532960
Alias: None
Product: Fedora
Classification: Fedora
Component: quake3
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2a87d9e8c9a788b53135aea37d4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 20:48 UTC by Deleted Account
Modified: 2010-05-25 10:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:17:57 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (56.18 KB, text/plain)
2010-05-19 20:48 UTC, Deleted Account
no flags Details

Description Deleted Account 2010-05-19 20:48:30 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: quake3 +set fs_game q3ut4 +set com_hunkMegs 256 +set cl_allowdownload 1
comment: No start of no type.
component: quake3
crash_function: FindShaderInShaderText
executable: /usr/bin/quake3
global_uuid: 2a87d9e8c9a788b53135aea37d4837c4520fc147
kernel: 2.6.32.11-99.fc12.i686
package: quake3-1.36-7.svn1783.fc12
rating: 4
reason: Process /usr/bin/quake3 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click on Urban Terror GNOME Games menú entry.

Comment 1 Deleted Account 2010-05-19 20:48:33 UTC
Created attachment 415258 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:17:57 UTC

*** This bug has been marked as a duplicate of bug 532960 ***

Comment 3 Karel Klíč 2010-05-25 10:17:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #532960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.