Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 593858 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 544639
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:bf0cd087b2598f233081656fae6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 17:05 EDT by Tim Jackson
Modified: 2010-06-12 18:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 18:49:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.67 KB, text/plain)
2010-05-19 17:05 EDT, Tim Jackson
no flags Details

  None (edit)
Description Tim Jackson 2010-05-19 17:05:10 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: bf0cd087b2598f233081656fae6224ff936050fb
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Can't really. I switched tabs and FF crashed.
Comment 1 Tim Jackson 2010-05-19 17:05:13 EDT
Created attachment 415263 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 18:48:44 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x0000003bdb4d006c in operator* (this=0x7fff7d466690, aQueue=...)
    at nsCycleCollector.cpp:361
No locals.
#4  GraphWalker::DoWalk (this=0x7fff7d466690, aQueue=...)
    at nsCycleCollector.cpp:1222
No locals.
#5  0x0000003bdb4d0119 in GraphWalker::WalkFromRoots (
    this=<value optimized out>, aGraph=...) at nsCycleCollector.cpp:1206
        queue = {mSize = 85568, mCapacity = 131072, mOrigin = 61301, 
          mDeallocator = 0x0, mBuffer = {0x7f4b1e500008, 0x7f4b1e500030, 
    0x7f4b1e500058, 0x7f4b1e500080, 0x7f4b1e5000a8, 0x7f4b1e5000d0, 
    0x7f4b1e5000f8, 0x7f4b1e500120}, mData = 0x7f4b1d500000}
#6  0x0000003bdb4d017b in nsCycleCollector::ScanRoots (
    this=<value optimized out>) at nsCycleCollector.cpp:1649
No locals.
#7  0x0000003bdb4d0372 in nsCycleCollector::BeginCollection (this=
    0x7f4b39d99000) at nsCycleCollector.cpp:2518
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x3bdbd82230}, 
          mNodeBuilder = {mNextBlock = 0x7f4b1e300000, mNext = 
    @0x7f4b39d99078, mBlockEnd = 0x7f4b1e440008}, mEdgeBuilder = {mCurrent = 
    0x7f4b1d60b540, mBlockEnd = 0x7f4b1d681ff0, mNextBlockPtr = 
    0x7f4b1d681ff8}, mPtrToNodeMap = {ops = 0x3bdbdab780, data = 0x0, 
            hashShift = 16, maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', 
            entrySize = 16, entryCount = 48981, removedCount = 0, 
            generation = 1, entryStore = 0x7f4b1e900000 "\251\242\251\242"}, 
          mCurrPi = 0x7f4b1e39e528, mRuntimes = 0x7f4b39d99010}
#8  0x0000003bdac7f8b6 in XPCCycleCollectGCCallback (cx=0x7f4b340e1800, 
    status=JSGC_MARK_END) at nsXPConnect.cpp:390
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 18:49:37 EDT
Thank you for taking the time to submit this bug report.



This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544639 ***

Note You need to log in before you can comment on or make changes to this bug.