Bug 593865 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 583794
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b1ccf22f201c6f4a2a83dbaa90e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 21:48 UTC by Paweł Łyżwa
Modified: 2010-05-25 09:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:56:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.19 KB, text/plain)
2010-05-19 21:48 UTC, Paweł Łyżwa
no flags Details

Description Paweł Łyżwa 2010-05-19 21:48:51 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --sm-client-id 10df7343fc32ab9521127428672810481700000016440042 --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: b1ccf22f201c6f4a2a83dbaa90e2f7a6e1db1df0
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. enable desktop effects
2. done

Comment 1 Paweł Łyżwa 2010-05-19 21:48:53 UTC
Created attachment 415271 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:56:10 UTC

*** This bug has been marked as a duplicate of bug 583794 ***

Comment 3 Karel Klíč 2010-05-25 09:56:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583794.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.