Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 593869 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:667d9cd7836e0987183d1bebb21...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 17:59 EDT by Nerses Gevorgyan
Modified: 2010-06-12 18:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 18:57:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (95.97 KB, text/plain)
2010-05-19 17:59 EDT, Nerses Gevorgyan
no flags Details

  None (edit)
Description Nerses Gevorgyan 2010-05-19 17:59:48 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 667d9cd7836e0987183d1bebb21c40e90a4d68c8
kernel: 2.6.32.12-115.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Nerses Gevorgyan 2010-05-19 17:59:50 EDT
Created attachment 415272 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 18:54:21 EDT
#7  0x001bfa77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x001bd8f6 in __cxxabiv1::__terminate (handler=
    0x1bf910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x001bd933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x001be526 in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#11 0x04908d70 in nsCOMPtr_base::assign_with_AddRef (this=0xa234b040, rawPtr=
    0xa06f7c60) at nsCOMPtr.cpp:88
No locals.
#12 0x043f8d45 in operator= (this=0xa234b040, aTarget=0xa06f7c60, aChild=
    0xa234b020) at ../../../dist/include/xpcom/nsCOMPtr.h:640
No locals.
#13 nsEventTargetChainItem::nsEventTargetChainItem (this=0xa234b040, aTarget=
    0xa06f7c60, aChild=0xa234b020) at nsEventDispatcher.cpp:178
No locals.
#14 0x043f96ea in nsEventTargetChainItem::Create (aAllocator=0xa245c080, 
    aTarget=0xa06f7c60, aChild=0xa234b020) at nsEventDispatcher.cpp:70
        place = 0xa234b040
#15 0x043f9303 in nsEventDispatcher::Dispatch (aTarget=0xa0d84c70, 
    aPresContext=0x9d673800, aEvent=0xbfd159f0, aDOMEvent=0x0, aEventStatus=
    0xbfd15a4c, aCallback=0xbfd15a44) at nsEventDispatcher.cpp:480
        parentEtci = <value optimized out>
        t = {<nsCOMPtr_base> = {mRawPtr = 0xa0d84c70}, <No data fields>}
        topEtci = 0xa234b020
        rv = 0
        pool = {static sEtciPool = 0xa245c080, static sEtciPoolUsers = 1}
        targetEtci = 0xa234b020
        status = <value optimized out>
        target = {<nsCOMPtr_base> = {mRawPtr = 0xa0d84c70}, <No data fields>}
        kungFuDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x9d673800}, <No data fields>}
        preVisitor = {<nsEventChainVisitor> = {mPresContext = 0x9d673800, 
            mEvent = 0xbfd159f0, mDOMEvent = 0x0, mEventStatus = 
    nsEventStatus_eConsumeNoDefault, mItemFlags = 0, mItemData = 
    {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}}, mCanHandle = 
    1 '\001', mForceContentDispatch = 0 '\000', mRelatedTargetIsInAnon = 
    0 '\000', mWantsWillHandleEvent = 0 '\000', mParentTarget = 0xa06f7c60, 
          mEventTargetAtParent = 0x0}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 18:57:16 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***

Note You need to log in before you can comment on or make changes to this bug.