Bug 59387 - Can't cut and paste from abiword, opera and similar guis
Summary: Can't cut and paste from abiword, opera and similar guis
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: abiword   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-06 20:21 UTC by Need Real Name
Modified: 2007-04-18 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 18:09:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-02-06 20:21:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
After upgrading to 7.2 I found that I was no longer able to cut and paste from
abiword or opera into an xterm.  Pasting from mozilla, ical, and gnome config
tool all work fine.  I can paste from xterm to any gui.  Also I can paste from
abiword or opera into gvim and then from there into xterm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.higlight text in opera or abiword
2.try to paste into xterm
3.
	

Actual Results:  nothing

Expected Results:  text pasted at command line

Additional info:

close in nature but not quite similar to 53488, 51716 and 55969

Comment 1 Jeremy Katz 2002-07-18 04:49:49 UTC
To copy and paste from abiword, you have to select the text and then use copy
from the menus or toolbar.  Doing that, it works for me.

Comment 2 Need Real Name 2002-07-18 18:08:06 UTC
funny, not for me.  I tried what you suggested in AbiWord and Opera and 
neither worked pasting into a xterm.  This problem occurrs on three different 
machines.  I have recently read that there was a similar problem in KDE and 
that it was due to the two different clipboards in X and Qt.  Could this be 
the problem?

Comment 3 Jeremy Katz 2002-08-11 19:35:51 UTC
Works for me in our current releases pasting to xterm and konsole -- ISTR there
was a bug with the qt clipboard, but that should be fixed in Red Hat Linux 7.3


Note You need to log in before you can comment on or make changes to this bug.