Bug 593880 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 590260
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:da1150ccb21d9a8cb1bc0ed6120...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 22:45 UTC by Cord Kielhorn
Modified: 2010-05-25 09:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:06:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.58 KB, text/plain)
2010-05-19 22:45 UTC, Cord Kielhorn
no flags Details

Description Cord Kielhorn 2010-05-19 22:45:27 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: da1150ccb21d9a8cb1bc0ed6120874f5bf4b4a5b
kernel: 2.6.33.3-85.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Cord Kielhorn 2010-05-19 22:45:30 UTC
Created attachment 415280 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:06:14 UTC

*** This bug has been marked as a duplicate of bug 590260 ***

Comment 3 Karel Klíč 2010-05-25 09:06:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590260.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.