Bug 593885 - [abrt] crash in metacity-2.28.0-14.fc12: meta_screen_for_x_screen: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: meta_screen_for_x_screen: Process /u...
Status: CLOSED DUPLICATE of bug 584648
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c00c0c920ed5a6cf7a8729e3908...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 23:36 UTC by Austin Foxley
Modified: 2010-05-25 10:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:10:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.09 KB, text/plain)
2010-05-19 23:36 UTC, Austin Foxley
no flags Details

Description Austin Foxley 2010-05-19 23:36:28 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
comment: I have to use this script because otherwise windows like the gnome-panel don't get decorated with drop shadows. I run this script at login and sometimes this crash pops up.
component: metacity
crash_function: meta_screen_for_x_screen
executable: /usr/bin/metacity
global_uuid: c00c0c920ed5a6cf7a8729e3908eb94ac9d92512
kernel: 2.6.32.11-99.fc12.x86_64
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Unchecked and checked the "compositing_manager" gconf option via the following script:
#!/bin/sh
gconftool-2 -s /apps/metacity/general/compositing_manager false --type boolean
gconftool-2 -s /apps/metacity/general/compositing_manager true --type boolean

2. metacity crashed

Comment 1 Austin Foxley 2010-05-19 23:36:30 UTC
Created attachment 415288 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:10:08 UTC

*** This bug has been marked as a duplicate of bug 584648 ***

Comment 3 Karel Klíč 2010-05-25 10:10:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584648.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.