Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 593888 - [abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
[abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed ...
Status: CLOSED DUPLICATE of bug 582844
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:a6ba172f0558edb08bfcdb54a6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 20:07 EDT by boucher.samuel.c
Modified: 2010-05-25 06:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:39:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.36 KB, text/plain)
2010-05-19 20:07 EDT, boucher.samuel.c
no flags Details

  None (edit)
Description boucher.samuel.c 2010-05-19 20:07:34 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=18
component: gnote
crash_function: raise
executable: /usr/bin/gnote
global_uuid: a6ba172f0558edb08bfcdb54a6eeaaf82fb7f59b
kernel: 2.6.33.3-85.fc13.i686
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 boucher.samuel.c 2010-05-19 20:07:36 EDT
Created attachment 415290 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:39:18 EDT

*** This bug has been marked as a duplicate of bug 582844 ***
Comment 3 Karel Klíč 2010-05-25 06:39:18 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582844.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.