Bug 593910 - [abrt] crash in rhythmbox-0.12.6-5.fc12: magazine_chain_pop_head: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-5.fc12: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 583493
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:888df8bcc11963bfe29da4a6680...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-19 23:01 EDT by Austin Foxley
Modified: 2010-05-25 04:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:45:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (184.15 KB, text/plain)
2010-05-19 23:01 EDT, Austin Foxley
no flags Details

  None (edit)
Description Austin Foxley 2010-05-19 23:01:51 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: magazine_chain_pop_head
executable: /usr/bin/rhythmbox
global_uuid: 888df8bcc11963bfe29da4a66805538660b0858f
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Double Clicked on a song to play it in Music View
2. Player stopped responding and then eventually crashed
3.
Comment 1 Austin Foxley 2010-05-19 23:01:53 EDT
Created attachment 415304 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:45:37 EDT

*** This bug has been marked as a duplicate of bug 583493 ***
Comment 3 Karel Klíč 2010-05-25 04:45:37 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583493.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.