Bug 593916 - [abrt] crash in epiphany-2.30.2-1.fc13: frame: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: frame: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 593151
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c032b320eaea0eb9c7d2a3e72da...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 03:50 UTC by Iván Jiménez
Modified: 2010-05-25 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:47:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.35 KB, text/plain)
2010-05-20 03:50 UTC, Iván Jiménez
no flags Details

Description Iván Jiménez 2010-05-20 03:50:29 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: I had fsf.org in one window and git.gome.org in other, the i hit back on the later and epiphany froze for about 2 s and the crashed.
component: epiphany
crash_function: frame
executable: /usr/bin/epiphany
global_uuid: c032b320eaea0eb9c7d2a3e72da06e280936fca8
kernel: 2.6.33.4-95.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Not sure, but every crash i've seen was after clicking back. Unfortunatley if I recover my session and hit back, I can't reproduce it

Comment 1 Iván Jiménez 2010-05-20 03:50:32 UTC
Created attachment 415306 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:29 UTC

*** This bug has been marked as a duplicate of bug 593151 ***

Comment 3 Karel Klíč 2010-05-25 09:47:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.