Bug 593939 - [abrt] crash in synergy-1.3.1-14.fc12: raise: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-1.3.1-14.fc12: raise: Process /usr/bin/synergyc was k...
Status: CLOSED DUPLICATE of bug 543206
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d58dc3295d2bd645df18dba67b2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 04:46 UTC by rucker
Modified: 2010-05-25 09:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:06:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.40 KB, text/plain)
2010-05-20 04:46 UTC, rucker
no flags Details

Description rucker 2010-05-20 04:46:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -n sec 192.168.1.97
component: synergy
crash_function: raise
executable: /usr/bin/synergyc
global_uuid: d58dc3295d2bd645df18dba67b264bd9e95ab39c
kernel: 2.6.32.12-115.fc12.x86_64
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 rucker 2010-05-20 04:46:11 UTC
Created attachment 415309 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:06:42 UTC

*** This bug has been marked as a duplicate of bug 543206 ***

Comment 3 Karel Klíč 2010-05-25 09:06:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543206.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.