Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 593943 - [abrt] crash in nautilus-2.28.4-2.fc12: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: gdu_device_get_object_path: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 551675
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3176f45d8a41a9dd5411eb2e181...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 05:32 UTC by Revath S Kumar
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:27:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (21.53 KB, text/plain)
2010-05-20 05:32 UTC, Revath S Kumar
no flags Details

Description Revath S Kumar 2010-05-20 05:32:31 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 3176f45d8a41a9dd5411eb2e18122ab8fc3435de
kernel: 2.6.31.5-127.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Revath S Kumar 2010-05-20 05:32:34 UTC
Created attachment 415313 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:27:51 UTC

*** This bug has been marked as a duplicate of bug 551675 ***

Comment 3 Karel Klíč 2010-05-25 10:27:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551675.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.