Bug 593955 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Status: CLOSED DUPLICATE of bug 591212
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:01affcba2815d29341c33868263...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 02:45 EDT by Maxim Kuznetsov
Modified: 2010-05-25 04:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.43 KB, text/plain)
2010-05-20 02:45 EDT, Maxim Kuznetsov
no flags Details

  None (edit)
Description Maxim Kuznetsov 2010-05-20 02:45:27 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe /tmp/tmp7790928d.doc
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 01affcba2815d29341c3386826387c4f76ef4187
kernel: 2.6.32.12-115.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Maxim Kuznetsov 2010-05-20 02:45:30 EDT
Created attachment 415320 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:55:53 EDT

*** This bug has been marked as a duplicate of bug 591212 ***
Comment 3 Karel Klíč 2010-05-25 04:55:53 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.