Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594 - possible dependency error
possible dependency error
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Cristian Gafton
Depends On:
  Show dependency treegraph
Reported: 1998-12-26 06:15 EST by borgia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-01-04 12:43:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description borgia 1998-12-26 06:15:24 EST
pamconfig is still required by pam, though the description
says otherwise:

[root@deunan /etc]# rpm -qi pamconfig
Name        : pamconfig                   Distribution:
Version     : 0.51                              Vendor: Red
Hat Software
Release     : 5                             Build Date: Fri
May  1 08:49:31
1998Install date: Sat Oct 31 19:11:07 1998      Build Host:
Group       : Base                          Source RPM:
pamconfig-0.51-5.src.rpmSize        : 2496
License: GPL or BSD
Packager    : Red Hat Software <bugs@redhat.com>
Summary     : The obsolete configuration file and editor for
Description :
This package has been made obsolete by pam-0.56, and is
provided for
compatibility purposes only.  If the command:

  rpm -q --whatrequires pamconfig

returns no package names, you may remove this package with:

  rpm -e pamconfig
[root@deunan /etc]# rpm -e pamconfig
removing these packages would break dependencies:
        pamconfig >= 0.51 is needed by pam-0.64-3
[root@deunan /etc]# rpm -q --whatrequires pamconfig
Comment 1 David Lawrence 1998-12-31 15:42:59 EST
I have verified this to be true. It has been assigned to a developer
for further review.
Comment 2 Cristian Gafton 1999-01-04 12:43:59 EST
There are 3rd party packages on the net that depend on that

Note You need to log in before you can comment on or make changes to this bug.