Bug 594 - possible dependency error
possible dependency error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
5.2
All Linux
low Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-26 06:15 EST by borgia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-04 12:43:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description borgia 1998-12-26 06:15:24 EST
pamconfig is still required by pam, though the description
says otherwise:

-cut-cut-
[root@deunan /etc]# rpm -qi pamconfig
Name        : pamconfig                   Distribution:
Manhattan
Version     : 0.51                              Vendor: Red
Hat Software
Release     : 5                             Build Date: Fri
May  1 08:49:31
1998Install date: Sat Oct 31 19:11:07 1998      Build Host:
porky.redhat.com
Group       : Base                          Source RPM:
pamconfig-0.51-5.src.rpmSize        : 2496
License: GPL or BSD
Packager    : Red Hat Software <bugs@redhat.com>
Summary     : The obsolete configuration file and editor for
pam
Description :
This package has been made obsolete by pam-0.56, and is
provided for
compatibility purposes only.  If the command:

  rpm -q --whatrequires pamconfig

returns no package names, you may remove this package with:

  rpm -e pamconfig
[root@deunan /etc]# rpm -e pamconfig
removing these packages would break dependencies:
        pamconfig >= 0.51 is needed by pam-0.64-3
[root@deunan /etc]# rpm -q --whatrequires pamconfig
pam-0.64-3
-cut-cut-
Comment 1 David Lawrence 1998-12-31 15:42:59 EST
I have verified this to be true. It has been assigned to a developer
for further review.
Comment 2 Cristian Gafton 1999-01-04 12:43:59 EST
There are 3rd party packages on the net that depend on that
dependency.

Note You need to log in before you can comment on or make changes to this bug.