Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594003 - privoxy-3.0.19 is available
privoxy-3.0.19 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: privoxy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 06:18 EDT by Upstream Release Monitoring
Modified: 2012-10-05 07:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 07:47:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Source RPM I created (1.63 MB, application/x-rpm)
2011-10-31 02:01 EDT, D. Wagner
no flags Details
The corresponding x86_64 build (994.13 KB, application/x-rpm)
2011-10-31 02:02 EDT, D. Wagner
no flags Details
debuginfo (364.46 KB, application/x-rpm)
2011-10-31 02:02 EDT, D. Wagner
no flags Details
spec file I used (based upon specfile from 3.0.16-3 source rpm) (25.79 KB, text/plain)
2011-10-31 02:03 EDT, D. Wagner
no flags Details

  None (edit)
Description Upstream Release Monitoring 2010-05-20 06:18:20 EDT
Latest upstream release: 3.0.16.
Current version in Fedora Rawhide: 3.0.16
URL: http://sourceforge.net/projects/ijbswa/files/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Upstream Release Monitoring 2010-11-18 14:09:39 EST
Latest upstream release: 3.0.17
Current version in Fedora Rawhide: 3.0.16
URL: http://sourceforge.net/projects/ijbswa/files/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 2 Patrick Mansfield 2011-07-31 11:33:48 EDT
Karsten -

Could you get 3.0.17 into Fedora 15?

There's a useful bug fix in it I'd like to have.

Thanks ...
Comment 3 Patrick Mansfield 2011-08-24 11:49:19 EDT
I built a package with the 3.0.17 source, and it's working much better.

But version 3.0.17 should be pushed out.
Comment 4 D. Wagner 2011-10-22 16:15:20 EDT
FYI - there appears to be a non-trivial bug in 3.0.16, which is supposedly fixed in 3.0.17.

http://sourceforge.net/tracker/?func=detail&atid=460288&aid=3427045&group_id=11118
Comment 5 D. Wagner 2011-10-31 02:00:41 EDT
I've packaged 3.0.17.  The package appears to be working for me.  I'll attach the RPMs and spec file.  Is there any way to nominate get this into the Fedora update process, or nominate it for inclusion?
Comment 6 D. Wagner 2011-10-31 02:01:38 EDT
Created attachment 530895 [details]
Source RPM I created
Comment 7 D. Wagner 2011-10-31 02:02:20 EDT
Created attachment 530896 [details]
The corresponding x86_64 build
Comment 8 D. Wagner 2011-10-31 02:02:46 EDT
Created attachment 530897 [details]
debuginfo
Comment 9 D. Wagner 2011-10-31 02:03:36 EDT
Created attachment 530898 [details]
spec file I used (based upon specfile from 3.0.16-3 source rpm)
Comment 10 D. Wagner 2011-10-31 02:05:46 EDT
P.S. I want to thank Brad the Mad.  His tutorial on how to edit a RPM and specfile was a handy reference to remind me how to do this (it's been a while since I last edited RPMs).  http://bradthemad.org/tech/notes/patching_rpms.php
Comment 11 Patrick Mansfield 2011-10-31 12:14:41 EDT
(In reply to comment #5)
> I've packaged 3.0.17.  The package appears to be working for me.  I'll attach
> the RPMs and spec file.  Is there any way to nominate get this into the Fedora
> update process, or nominate it for inclusion?

Karsten was asking for someone to help with privoxy in Fedora, you might want to email him directly and ask about it (though he is assigned to this bug), I don't have time nor nor do I know how to actually get packages into Fedora.

http://lists.fedoraproject.org/pipermail/users/2011-August/403324.html
Comment 12 Upstream Release Monitoring 2011-11-21 06:41:18 EST
Latest upstream release: 3.0.18
Current version in Fedora Rawhide: 3.0.16
URL: http://sourceforge.net/api/file/index/project-name/ijbswa/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2011-12-27 09:00:13 EST
Latest upstream release: 3.0.19
Current version in Fedora Rawhide: 3.0.16
URL: http://sourceforge.net/api/file/index/project-name/ijbswa/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Account closed by user 2012-08-28 13:34:38 EDT
ping!

Note You need to log in before you can comment on or make changes to this bug.