Bug 594007 - [abrt] crash in virtuoso-opensource-6.1.0-2.fc12: hit_next: Process /usr/bin/virtuoso-t was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in virtuoso-opensource-6.1.0-2.fc12: hit_next: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 580273
Alias: None
Product: Fedora
Classification: Fedora
Component: virtuoso-opensource
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d90c971e16f37e92f6986e720c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 10:27 UTC by HyunHo Jung
Modified: 2010-05-25 10:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:18:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.63 KB, text/plain)
2010-05-20 10:27 UTC, HyunHo Jung
no flags Details

Description HyunHo Jung 2010-05-20 10:27:43 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/virtuoso-t +foreground +configfile /tmp/virtuoso_hX1905.ini +wait
component: virtuoso-opensource
crash_function: hit_next
executable: /usr/bin/virtuoso-t
global_uuid: 9d90c971e16f37e92f6986e720c119c2a8ca4ad5
kernel: 2.6.32.12-115.fc12.i686.PAE
package: virtuoso-opensource-6.1.0-2.fc12
rating: 4
reason: Process /usr/bin/virtuoso-t was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 HyunHo Jung 2010-05-20 10:27:45 UTC
Created attachment 415374 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:18:40 UTC

*** This bug has been marked as a duplicate of bug 580273 ***

Comment 3 Karel Klíč 2010-05-25 10:18:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580273.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.