Bug 594008 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 541740
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:fbdbdc683f6f4df06262c3c399c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 06:28 EDT by HyunHo Jung
Modified: 2010-05-25 05:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:20:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.60 KB, text/plain)
2010-05-20 06:28 EDT, HyunHo Jung
no flags Details

  None (edit)
Description HyunHo Jung 2010-05-20 06:28:03 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
comment: adfsdf
component: compiz
executable: /usr/bin/compiz
global_uuid: fbdbdc683f6f4df06262c3c399c65ebbafa148f4
kernel: 2.6.32.11-99.fc12.i686.PAE
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.sdf
2.asdf
3.
asdf
Comment 1 HyunHo Jung 2010-05-20 06:28:05 EDT
Created attachment 415375 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:20:43 EDT

*** This bug has been marked as a duplicate of bug 541740 ***
Comment 3 Karel Klíč 2010-05-25 05:20:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541740.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.