Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594024 - [abrt] crash in xmlcopyeditor-1.2.0.2-2.fc12: ___vfprintf_chk: Process /usr/bin/xmlcopyeditor was killed by signal 11 (SIGSEGV)
[abrt] crash in xmlcopyeditor-1.2.0.2-2.fc12: ___vfprintf_chk: Process /usr/b...
Status: CLOSED DUPLICATE of bug 555722
Product: Fedora
Classification: Fedora
Component: xmlcopyeditor (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
abrt_hash:65522aa421dca0f80ec5a161548...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 07:26 EDT by Morten Slott Hansen
Modified: 2010-05-24 11:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:06:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.92 KB, text/plain)
2010-05-20 07:26 EDT, Morten Slott Hansen
no flags Details

  None (edit)
Description Morten Slott Hansen 2010-05-20 07:26:49 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/xmlcopyeditor
component: xmlcopyeditor
crash_function: ___vfprintf_chk
executable: /usr/bin/xmlcopyeditor
global_uuid: 65522aa421dca0f80ec5a1615484b9257b646a91
kernel: 2.6.32.11-99.fc12.x86_64
package: xmlcopyeditor-1.2.0.2-2.fc12
rating: 4
reason: Process /usr/bin/xmlcopyeditor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Added some XHTML
2. Pressed F11 to pretty print
3.CRASH!
Comment 1 Morten Slott Hansen 2010-05-20 07:26:51 EDT
Created attachment 415389 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:06:26 EDT

*** This bug has been marked as a duplicate of bug 555722 ***
Comment 3 Karel Klíč 2010-05-24 11:06:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555722.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.