Bug 594039 - [abrt] crash in cheese-2.28.1-2.fc12: raise: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in cheese-2.28.1-2.fc12: raise: Process /usr/bin/cheese was kill...
Status: CLOSED DUPLICATE of bug 542277
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8f53bffb59647eb1e6e6bce27c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 12:24 UTC by Alexey
Modified: 2010-06-22 09:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 09:34:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.95 KB, text/plain)
2010-05-20 12:24 UTC, Alexey
no flags Details

Description Alexey 2010-05-20 12:24:32 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cheese
component: cheese
crash_function: raise
executable: /usr/bin/cheese
global_uuid: b8f53bffb59647eb1e6e6bce27c180cf9c0058d6
kernel: 2.6.32.12-115.fc12.i686
package: cheese-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open on full screen
2.
3.

Comment 1 Alexey 2010-05-20 12:24:35 UTC
Created attachment 415399 [details]
File: backtrace

Comment 2 Michal Schmidt 2010-06-22 09:34:30 UTC

*** This bug has been marked as a duplicate of bug 542277 ***


Note You need to log in before you can comment on or make changes to this bug.