Bug 594049 - [abrt] crash in tracker-0.6.96-3.fc12: IA__g_str_hash: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.6.96-3.fc12: IA__g_str_hash: Process /usr/libexec/t...
Status: CLOSED DUPLICATE of bug 571269
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:07cca9fe17b54990556512336a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 08:51 EDT by Mircea Sava
Modified: 2010-05-25 06:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:34:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.35 KB, text/plain)
2010-05-20 08:51 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2010-05-20 08:51:51 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/trackerd
comment: The app crashed during indexing!
component: tracker
crash_function: IA__g_str_hash
executable: /usr/libexec/trackerd
global_uuid: 07cca9fe17b54990556512336a4e7320d93dec8a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/trackerd was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. 
2.
3.
Comment 1 Mircea Sava 2010-05-20 08:51:53 EDT
Created attachment 415404 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:34:52 EDT

*** This bug has been marked as a duplicate of bug 571269 ***
Comment 3 Karel Klíč 2010-05-25 06:34:52 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571269.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.