Bug 594056 - [RHEL5] bonding mode 0 doesn't resend IGMP after a failure [rhel-5.4.z]
Summary: [RHEL5] bonding mode 0 doesn't resend IGMP after a failure [rhel-5.4.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.5
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Jiri Pirko
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On: 570645
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 13:02 UTC by RHEL Program Management
Modified: 2016-04-26 16:23 UTC (History)
12 users (show)

Fixed In Version: kernel-2.6.18-164.19.1.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 15:44:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0461 0 normal SHIPPED_LIVE kernel bug fix update 2010-06-08 15:44:34 UTC

Description RHEL Program Management 2010-05-20 13:02:44 UTC
This bug has been copied from bug #570645 and has been proposed
to be backported to 5.4 z-stream (EUS).

Comment 4 Jiri Pirko 2010-05-25 05:40:34 UTC
in 2.6.18-164.19.1.el5

Comment 7 errata-xmlrpc 2010-06-08 15:44:49 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0461.html

Comment 8 Perry Myers 2010-10-04 13:38:18 UTC
*** Bug 639703 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.