Bug 594069 - [abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 591057
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d8f05573424216f11280661d47...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 13:36 UTC by ayatoujou
Modified: 2010-05-25 10:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:28:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.01 KB, text/plain)
2010-05-20 13:36 UTC, ayatoujou
no flags Details

Description ayatoujou 2010-05-20 13:36:17 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 94371873 -j 760 -k 500 -u http://cdn1.wooga.com/swf/2.0.9/brainsports.swf -F 12 -U http://proxy1bb.wooga.net/fb/landingpage/flash.php?isNew=&language=french&src_language=http%3A%2F%2Fcdn1.wooga.com%2Ftext%2Flanguages222.xml&flashsize=4893306&version=v1&api_key=e8b353b23965930dc8a82068a11f6ee7&flash_path=http%3A%2F%2Fcdn1.wooga.com%2Fswf%2F2.0.9%2Fbrainsports.swf&minigames_path=http%3A%2F%2Fcdn1.wooga.com%2Fswf%2F1.9.0_mg%2F&baseURI=proxy1bb.wooga.net%2Ffb%2Fv1%2Fflash%2F&rest=http%3A%2F%2Fproxy1bb.wooga.net%2Ffb%2Fv1%2F&swf_variant=1&token=1LMK529V6U&userid=1457173345&compoverall=&userlevel=1&firstname=Gr%C3%A9gory&lastname=Chen+Yen+Su&contextOpening=0&loading_text=Chargement&welcome_text=Salut%20USERNAME!&prepare_text=Fais%20chauffer%20tes%20cellules%20grises!&button_text=Clique%20ici%20-%20Joue%20a%20Brain%20Buddies%20maintenant!&button2_text=Non%20merci!&action_text=Propose%20a%20davantage%20de%20tes%20amis%20de%20jouer%20avec%20toi!&link_text=Jouer%20a%20Brain%20Buddies&message_text=@playername@%20@playerlastname@%20souhaite%20que%20tu%20joues%20a%20Brain%20Buddies%20un%20jeu%20ou%20tu%20entraines%20ton%20cerveau%20et%20compares%20ton%20score%20avec%20tes%20amis!&profile_id=144030170500&crosslink=&fb_sig_in_iframe=1&fb_sig_iframe_key=70efdf2ec9b086079795c442636b55fb&fb_sig_locale=fr_FR&fb_sig_in_new_facebook=1&fb_sig_time=1274162272.827&fb_sig_added=1&fb_sig_profile_update_time=1260102528&fb_sig_expires=1274166000&fb_sig_user=1457173345&fb_sig_session_key=2.0eRmjKsQ_rT3FT0t7WoPig__.3600.1274166000-1457173345&fb_sig_ss=M1av9Nti7KrEZCmmO_2wlw__&fb_sig_cookie_sig=72c38a234ff49b6de6c69e806b3c32b8&fb_sig_ext_perms=auto_publish_recent_activity&fb_sig_country=fr&fb_sig_api_key=e8b353b23965930dc8a82068a11f6ee7&fb_sig_app_id=144030170500&fb_sig=bdfbbf7bd131e12557a9a83268e3e2af -P allowscriptaccess=always -P flashvars=language=french&src_language=http%3A%2F%2Fcdn1.wooga.com%2Ftext%2Flanguages222.xml&flashsize=4893306&minigames_path=http%3A%2F%2Fcdn1.wooga.com%2Fswf%2F1.9.0_mg%2F&baseURI=proxy1bb.
component: gnash
crash_function: gnash::abc::Machine::initMachine
executable: /usr/bin/gtk-gnash
global_uuid: 9d8f05573424216f11280661d4775728e0611078
kernel: 2.6.32.11-99.fc12.x86_64
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 ayatoujou 2010-05-20 13:36:23 UTC
Created attachment 415415 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:28:52 UTC

*** This bug has been marked as a duplicate of bug 591057 ***

Comment 3 Karel Klíč 2010-05-25 10:28:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591057.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.