Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594071 - [abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 591057
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:9ce83bdb4ce1b59441ea3a3a3f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 09:39 EDT by ayatoujou
Modified: 2010-05-25 06:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:28:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.74 KB, text/plain)
2010-05-20 09:39 EDT, ayatoujou
no flags Details

  None (edit)
Description ayatoujou 2010-05-20 09:39:31 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 94371901 -j 288 -k 260 -u http://images.jambocast.com/jcp/JamboPlayer.swf?2010051901&pr=13200 -F 16 -U http://www.musictory.com/music/Dungeon+Elite -P PARAM= -P SRC=http://images.jambocast.com/jcp/JamboPlayer.swf?2010051901&pr=13200 -P align=middle -P allowFullScreen=false -P allowScriptAccess=always -P allowfullscreen=false -P allowscriptaccess=always -P bgcolor=#FFFFFF -P data=http://images.jambocast.com/jcp/JamboPlayer.swf?2010051901&pr=13200 -P devicefont=false -P flashvars=pubsite_id=13200&player_reference_id=13200&logo=jc&bgcolor=FFFFFF&layout=bottom&base_url=http%3A%2F%2Fplayer.jambovideonetwork.com%2F&logoHref=http%3A%2F%2Fwww.jambovideonetwork.com%2F&logoUrl=http%3A%2F%2Fimages.jambocast.com%2Fimages%2FJ_logo25x25.png&embed=0&cAutoplay=0&aAutoplay=1&autoplay=0 -P height=260px -P id=JamboPlayer -P loop=true -P menu=true -P name=JamboPlayer -P play=true -P quality=high -P salign= -P scale=showall -P type=application/x-shockwave-flash -P width=288px -P wmode=transparent -
component: gnash
crash_function: gnash::abc::Machine::initMachine
executable: /usr/bin/gtk-gnash
global_uuid: 9ce83bdb4ce1b59441ea3a3a3f8649933a2e4a62
kernel: 2.6.32.12-115.fc12.x86_64
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 ayatoujou 2010-05-20 09:39:38 EDT
Created attachment 415417 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:28:58 EDT

*** This bug has been marked as a duplicate of bug 591057 ***
Comment 3 Karel Klíč 2010-05-25 06:28:58 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591057.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.