Bug 5941 - netscape 4.71 hangs on www.origin.ea.com: javascript?
netscape 4.71 hangs on www.origin.ea.com: javascript?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-14 04:48 EDT by jeffersontan
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-15 12:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeffersontan 1999-10-14 04:48:03 EDT
Netscape 4.71 hangs completely on http://www.origin.ea.com
(as of 15 October 1999 anyway). Probably with
http://www.uo.com as well.

The remedy I found was to turn off javascript. Not exactly a
solution to the problem but..
Comment 1 Bill Nottingham 1999-10-14 10:17:59 EDT
Doesn't hang here with netscape-4.7 (AFAIK, 4.71 isn't out yet...)
Comment 2 jeffersontan 1999-10-15 11:45:59 EDT
Yeah, my mistake. It's Communicator 4.7, not 4.71.

I finally found the problem: it was caused by my plug-in for
Macromedia Flash Player (Shockwave Flash 4.0r12). I moved back to an
older version (3.0r13) and no more problems.

I'll report the bug to Macromedia.
Comment 3 Bill Nottingham 1999-10-15 12:21:59 EDT
I should have thought of that. The first thing I thought when I
looked is 'you know, that looks way too complicated for Javascript'.
Silly me forgets what plugins I have installed. :)

Note You need to log in before you can comment on or make changes to this bug.