Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594424 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: raise: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-data-server-2.30.1-2.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 629263
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1cb6c62d823043413d11d5b145a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 12:09 EDT by Mat Booth
Modified: 2010-11-09 09:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:16:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.87 KB, text/plain)
2010-05-20 12:09 EDT, Mat Booth
no flags Details

  None (edit)
Description Mat Booth 2010-05-20 12:09:18 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
comment: New email->Clicked "To"->Looked through the list of contacts.
component: evolution-data-server
crash_function: raise
executable: /usr/libexec/e-addressbook-factory
global_uuid: 1cb6c62d823043413d11d5b145a30307e23a8466
kernel: 2.6.33.3-79.fc13.i686
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Mat Booth 2010-05-20 12:09:21 EDT
Created attachment 415461 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:16:15 EST

*** This bug has been marked as a duplicate of bug 629263 ***
Comment 3 Karel Klíč 2010-11-09 09:16:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629263.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.