Bug 594468 - [abrt] crash in gnochm-0.9.11-4.fc12: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-4.fc12: pango_fc_fontset_get_font_at: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 558330
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:54920b17532619447eabe6e3387...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 19:05 UTC by Arthur
Modified: 2010-05-24 15:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:07:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (61.49 KB, text/plain)
2010-05-20 19:05 UTC, Arthur
no flags Details

Description Arthur 2010-05-20 19:05:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/zeratul/Documents/books/java/Java Programming Ebooks 2008/Java Programming Ebooks 2008/Eclipse/Pocket Reference, Eclipse IDE, 2005.chm'
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 54920b17532619447eabe6e33877c7fd28f62d8e
kernel: 2.6.32.11-99.fc12.i686
package: gnochm-0.9.11-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open .chm file
2. use link
3.

Comment 1 Arthur 2010-05-20 19:05:09 UTC
Created attachment 415491 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:07:21 UTC

*** This bug has been marked as a duplicate of bug 558330 ***

Comment 3 Karel Klíč 2010-05-24 15:07:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558330.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.