Bug 594473 - [abrt] crash in bash-4.0.35-3.fc12: exp2: Process /bin/bash was killed by signal 8 (SIGFPE)
[abrt] crash in bash-4.0.35-3.fc12: exp2: Process /bin/bash was killed by sig...
Status: CLOSED DUPLICATE of bug 579622
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
abrt_hash:4f106cc53907e9caedcf3cf4d74...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 15:15 EDT by Matt McCutchen
Modified: 2014-01-12 19:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 15:16:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.16 KB, text/plain)
2010-05-20 15:16 EDT, Matt McCutchen
no flags Details

  None (edit)
Description Matt McCutchen 2010-05-20 15:15:59 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: bash
component: bash
crash_function: exp2
executable: /bin/bash
global_uuid: 4f106cc53907e9caedcf3cf4d748b54e7a100eff
kernel: 2.6.32.12-115.fc12.x86_64
package: bash-4.0.35-3.fc12
rating: 4
reason: Process /bin/bash was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)
Comment 1 Matt McCutchen 2010-05-20 15:16:00 EDT
Created attachment 415494 [details]
File: backtrace
Comment 2 Matt McCutchen 2010-05-20 15:16:44 EDT
Oops, abrt duplicate detection is not working very well.

*** This bug has been marked as a duplicate of bug 579622 ***

Note You need to log in before you can comment on or make changes to this bug.