Bug 594522 - [abrt] crash in kernel: BUG: soft lockup - CPU#1 stuck for 61s! [plymouthd:16989]
Summary: [abrt] crash in kernel: BUG: soft lockup - CPU#1 stuck for 61s! [plymouthd:16...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dave Airlie
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:85411923
Keywords:
Depends On:
Blocks: 846704
TreeView+ depends on / blocked
 
Reported: 2010-05-20 22:30 UTC by Sayan Saha
Modified: 2017-12-06 11:30 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 11:30:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.72 KB, text/plain)
2010-05-20 22:30 UTC, Sayan Saha
no flags Details

Description Sayan Saha 2010-05-20 22:30:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: not_applicable
comment: I did a "shutdown -r now" and my laptop hung shutting down the "abrt" daemon. I had to force reboot.
component: kernel
executable: kernel
kernel: 2.6.32-25.el6.x86_64
package: kernel
reason: BUG: soft lockup - CPU#1 stuck for 61s! [plymouthd:16989]
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)

Comment 1 Sayan Saha 2010-05-20 22:30:52 UTC
Created attachment 415534 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-06-07 16:07:04 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 RHEL Product and Program Management 2010-07-15 14:38:59 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 5 RHEL Product and Program Management 2011-10-07 15:03:39 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 6 Jan Kurik 2017-12-06 11:30:51 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.