Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 594527 - [abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: panel_applet_gconf_get_int: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: panel_applet_gconf_get_int...
Status: CLOSED DUPLICATE of bug 590554
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:327ec1dcbd9ce7e749beaeb6d57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-20 18:55 EDT by Christian V R Lopes
Modified: 2010-05-25 04:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:32:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.46 KB, text/plain)
2010-05-20 18:55 EDT, Christian V R Lopes
no flags Details

  None (edit)
Description Christian V R Lopes 2010-05-20 18:55:46 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/sensors-applet --oaf-activate-iid=OAFIID:SensorsApplet_Factory --oaf-ior-fd=72
component: gnome-applet-sensors
crash_function: panel_applet_gconf_get_int
executable: /usr/libexec/sensors-applet
global_uuid: 327ec1dcbd9ce7e749beaeb6d5700f8f852ab0e1
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applet-sensors-2.2.5-2.fc12
rating: 4
reason: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Christian V R Lopes 2010-05-20 18:55:49 EDT
Created attachment 415536 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:32:16 EDT

*** This bug has been marked as a duplicate of bug 590554 ***
Comment 3 Karel Klíč 2010-05-25 04:32:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590554.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.