Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 594576 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Status: CLOSED DUPLICATE of bug 569864
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:a44b95241132fc2f31d77744bac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 00:06 EDT by wjstarrsiii
Modified: 2010-05-25 05:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.08 KB, text/plain)
2010-05-21 00:06 EDT, wjstarrsiii
no flags Details

  None (edit)
Description wjstarrsiii 2010-05-21 00:06:09 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: a44b95241132fc2f31d77744bac136b6c197ce44
kernel: 2.6.32.12-115.fc12.i686.PAE
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Log into Fedora
2.
3.
Comment 1 wjstarrsiii 2010-05-21 00:06:10 EDT
Created attachment 415568 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:29:14 EDT

*** This bug has been marked as a duplicate of bug 569864 ***
Comment 3 Karel Klíč 2010-05-25 05:29:14 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569864.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.