Bug 594579 - [abrt] crash in metacity-2.28.0-14.fc12: SmcCloseConnection: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: SmcCloseConnection: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 594541
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a543b4f4e74da42b6def17f2b8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 04:13 UTC by Bruce-Robert Pocock
Modified: 2010-05-25 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:47:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (28.30 KB, text/plain)
2010-05-21 04:13 UTC, Bruce-Robert Pocock
no flags Details

Description Bruce-Robert Pocock 2010-05-21 04:13:12 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/metacity
component: metacity
crash_function: SmcCloseConnection
executable: /usr/bin/metacity
global_uuid: 4a543b4f4e74da42b6def17f2b812e2717a784cf
kernel: 2.6.32.11-99.fc12.x86_64
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bruce-Robert Pocock 2010-05-21 04:13:13 UTC
Created attachment 415572 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:13 UTC

*** This bug has been marked as a duplicate of bug 594541 ***

Comment 3 Karel Klíč 2010-05-25 09:47:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594541.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.