Bug 594608 - [abrt] crash in empathy-2.30.1-2.fc13: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] crash in empathy-2.30.1-2.fc13: raise: Process /usr/bin/empathy was ki...
Status: CLOSED DUPLICATE of bug 594705
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:fa1b7ab98bf6d74dd052f5edbf3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 03:24 EDT by Fredrik Duprez
Modified: 2010-05-25 04:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:31:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.87 KB, text/plain)
2010-05-21 03:24 EDT, Fredrik Duprez
no flags Details

  None (edit)
Description Fredrik Duprez 2010-05-21 03:24:31 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
comment: Connected to MSN account
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: fa1b7ab98bf6d74dd052f5edbf3b775fc659354e
kernel: 2.6.33.3-85.fc13.i686
package: empathy-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Connect to MSN
2.
3.
Comment 1 Fredrik Duprez 2010-05-21 03:24:34 EDT
Created attachment 415593 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:31:59 EDT

*** This bug has been marked as a duplicate of bug 594705 ***
Comment 3 Karel Klíč 2010-05-25 04:31:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594705.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.