Bug 594612 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: IA__g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: IA__g_return_if_...
Status: CLOSED DUPLICATE of bug 592881
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:86ebba0ef3e21fd56353b5c982e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 03:45 EDT by João Gomes
Modified: 2013-03-05 23:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:27:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.43 KB, text/plain)
2010-05-21 03:45 EDT, João Gomes
no flags Details

  None (edit)
Description João Gomes 2010-05-21 03:45:41 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: IA__g_return_if_fail_warning
executable: /usr/libexec/notification-daemon
global_uuid: 86ebba0ef3e21fd56353b5c982e9bebdb3317619
kernel: 2.6.32.12-115.fc12.i686
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 João Gomes 2010-05-21 03:45:44 EDT
Created attachment 415595 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:27:09 EDT

*** This bug has been marked as a duplicate of bug 592881 ***
Comment 3 Karel Klíč 2010-05-25 05:27:09 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592881.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.