Bug 594619 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc34209dab5d601edeae7a6bfd3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 07:51 UTC by João Gomes
Modified: 2010-05-25 09:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:38:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.77 KB, text/plain)
2010-05-21 07:51 UTC, João Gomes
no flags Details

Description João Gomes 2010-05-21 07:51:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: dc34209dab5d601edeae7a6bfd3b4e7266689050
kernel: 2.6.32.12-114.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 João Gomes 2010-05-21 07:51:49 UTC
Created attachment 415598 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:38:11 UTC

*** This bug has been marked as a duplicate of bug 552423 ***

Comment 3 Karel Klíč 2010-05-25 09:38:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552423.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.