Bug 594638 - search all messages doesn't work in thunderbird
Summary: search all messages doesn't work in thunderbird
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: thunderbird
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Gecko Maintainer
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 08:21 UTC by Lubos Kocman
Modified: 2010-08-06 17:33 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-06 17:33:15 UTC


Attachments (Terms of Use)

Description Lubos Kocman 2010-05-21 08:21:46 UTC
Description of problem:

Search all messages will always return "No messages match your search". I even tried to search for words in subject or body, that were visible to me, and I always got the same result.


Version-Release number of selected component (if applicable):

latest RHEL 6 
thunderbird-3.0.4-2.el6.x86_64

How reproducible:

You should have your thunderbird configured for imap/smtp (@redhat.com).

Steps to Reproduce:
1. Open Thunderbird
2. search for pattern about which you're sure that is present in your inbox
  
Actual results:

No messages match your result.

Expected results:

List of matched messages

Comment 2 Matěj Cepl 2010-05-21 12:59:04 UTC
What is the value of mailnews.database.global.indexer.enabled about:config variable? (available in Edit/Options/Advanced/General/Configuration Editor)

Thank you

Comment 3 Lubos Kocman 2010-05-22 09:26:00 UTC
Hello, it's default value as I haven't changed it == false

Comment 5 RHEL Product and Program Management 2010-06-07 16:09:16 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 6 RHEL Product and Program Management 2010-07-15 14:48:55 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **


Note You need to log in before you can comment on or make changes to this bug.