Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 594641 - [abrt] crash in pcmanfm-0.5.2-1.fc12: _XAllocID: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pcmanfm-0.5.2-1.fc12: _XAllocID: Process /usr/bin/pcmanfm was...
Keywords:
Status: CLOSED DUPLICATE of bug 594549
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d3235eb67ab79860419f50f2c9e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 08:32 UTC by Stephen W. Day
Modified: 2010-05-25 10:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:39:44 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.85 KB, text/plain)
2010-05-21 08:32 UTC, Stephen W. Day
no flags Details

Description Stephen W. Day 2010-05-21 08:32:16 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm
component: pcmanfm
crash_function: _XAllocID
executable: /usr/bin/pcmanfm
global_uuid: d3235eb67ab79860419f50f2c9eeb75dcf73e036
kernel: 2.6.32.12-115.fc12.i686
package: pcmanfm-0.5.2-1.fc12
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Stephen W. Day 2010-05-21 08:32:19 UTC
Created attachment 415606 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:39:44 UTC

*** This bug has been marked as a duplicate of bug 594549 ***

Comment 3 Karel Klíč 2010-05-25 10:39:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594549.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.