Bug 594662 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: QString::toUtf8: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: QString::toUtf8: Process /usr/b...
Status: CLOSED DUPLICATE of bug 574963
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:06f47727d83bad080ceff66a8fd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 09:32 UTC by HyunHo Jung
Modified: 2010-05-25 08:35 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:35:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.35 KB, text/plain)
2010-05-21 09:32 UTC, HyunHo Jung
no flags Details

Description HyunHo Jung 2010-05-21 09:32:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: QString::toUtf8
executable: /usr/bin/nepomukservicestub
global_uuid: 06f47727d83bad080ceff66a8fdc52961bc8ee30
kernel: 2.6.32.12-115.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 HyunHo Jung 2010-05-21 09:32:26 UTC
Created attachment 415629 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:35:14 UTC

*** This bug has been marked as a duplicate of bug 574963 ***

Comment 3 Karel Klíč 2010-05-25 08:35:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574963.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.