Bug 594686 - "pydoc -k" fails: __init__.py:28:<module>:RuntimeError: pyparted requires root access
"pydoc -k" fails: __init__.py:28:<module>:RuntimeError: pyparted requires roo...
Status: CLOSED DUPLICATE of bug 461419
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:8d79b422
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 06:36 EDT by Jan Dvořák
Modified: 2010-05-21 09:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-21 09:16:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.34 KB, text/plain)
2010-05-21 06:36 EDT, Jan Dvořák
no flags Details

  None (edit)
Description Jan Dvořák 2010-05-21 06:36:14 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python2.6 /usr/bin/pydoc -k basename
component: python
executable: /usr/bin/pydoc
kernel: 2.6.32.12-115.fc12.x86_64
package: python-2.6.2-4.fc12
reason: __init__.py:28:<module>:RuntimeError: pyparted requires root access
release: Fedora release 12 (Constantine)
Comment 1 Jan Dvořák 2010-05-21 06:36:17 EDT
Created attachment 415639 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-05-21 09:16:29 EDT
Thanks for filing this bug report; it looks like another duplicate of bug 461419

*** This bug has been marked as a duplicate of bug 461419 ***

Note You need to log in before you can comment on or make changes to this bug.