Bug 594697 - Missing chapter: The proc File System
Summary: Missing chapter: The proc File System
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Deployment_Guide   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Douglas Silas
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On: 607422
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 11:21 UTC by Qian Cai
Modified: 2010-11-11 15:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 15:28:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Qian Cai 2010-05-21 11:21:54 UTC
Description of problem:
There is a chapter in RHEL4 Reference Guide for proc file system,
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/en-US/Reference_Guide/ch-proc.html

I can't find the same in RHEL6 though.

Comment 1 RHEL Product and Program Management 2010-05-21 11:35:49 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 5 Douglas Silas 2010-06-30 20:41:31 UTC
Docs QA: see bug 607422 because this chapter has already been through QA review.

Comment 7 releng-rhel@redhat.com 2010-11-11 15:28:39 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.