Bug 5947 - lpc segmentation faults on Alpha
lpc segmentation faults on Alpha
Status: CLOSED DUPLICATE of bug 5945
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-10-14 07:09 EDT by mchampig
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-10-14 10:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mchampig 1999-10-14 07:09:19 EDT
lpc is seg faulting on Alpha. I tried it on Multia,
AlphaStation, and Jensen. To reproduce:

lpc> quit
Segmentation fault

You type any command at the lpc> prompt. The result is
the same.

Maybe new lpr package fixes this in Raw Hide/RH6.1?
Comment 1 Bill Nottingham 1999-10-14 10:22:59 EDT
*** This bug has been marked as a duplicate of 5945 ***

Note You need to log in before you can comment on or make changes to this bug.