Bug 594728 - [abrt] crash in gnome-applets-1:2.30.0-1.fc13: __pthread_mutex_unlock_full: Process /usr/libexec/multiload-applet-2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applets-1:2.30.0-1.fc13: __pthread_mutex_unlock_full: P...
Keywords:
Status: CLOSED DUPLICATE of bug 594724
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:202eed52d5e81a51716fdfcc978...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 13:10 UTC by jeefoo
Modified: 2010-05-25 10:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:34:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.98 KB, text/plain)
2010-05-21 13:10 UTC, jeefoo
no flags Details

Description jeefoo 2010-05-21 13:10:23 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/multiload-applet-2 --oaf-activate-iid=OAFIID:GNOME_MultiLoadApplet_Factory --oaf-ior-fd=19
component: gnome-applets
crash_function: __pthread_mutex_unlock_full
executable: /usr/libexec/multiload-applet-2
global_uuid: 202eed52d5e81a51716fdfcc978c762dd7f9321b
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-applets-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/multiload-applet-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-21 13:10:26 UTC
Created attachment 415675 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:34:08 UTC

*** This bug has been marked as a duplicate of bug 594724 ***

Comment 3 Karel Klíč 2010-05-25 10:34:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594724.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.