Bug 594731 - abrtd fails to start
abrtd fails to start
Status: CLOSED DUPLICATE of bug 593670
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 09:14 EDT by Michal Haško
Modified: 2015-03-01 22:59 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-21 09:20:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Haško 2010-05-21 09:14:27 EDT
Description of problem:
abrt daemon fails to start - at boot time and via "# service abrtd restart"

Version-Release number of selected component (if applicable):
abrt-1.1.2-1.el6.x86_64
kernel-2.6.32-27.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. # service abrtd restart
2.
3.
  
Actual results:
Starting abrt daemon: abrtd: Failed to start: timeout waiting for child
                                                           [FAILED]


Expected results:
[PASSED]
Comment 1 RHEL Product and Program Management 2010-05-21 09:16:19 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Jiri Moskovcak 2010-05-21 09:20:59 EDT

*** This bug has been marked as a duplicate of bug 593670 ***

Note You need to log in before you can comment on or make changes to this bug.