Bug 594751 - [abrt] crash in gnome-power-manager-2.30.1-1.fc13: __pthread_mutex_unlock_full: Process /usr/bin/gnome-power-preferences was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-power-manager-2.30.1-1.fc13: __pthread_mutex_unlock_ful...
Status: CLOSED DUPLICATE of bug 594748
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:9fd7823983c95c07271f26e84b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 10:00 EDT by jeefoo
Modified: 2010-05-25 06:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:33:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.75 KB, text/plain)
2010-05-21 10:00 EDT, jeefoo
no flags Details

  None (edit)
Description jeefoo 2010-05-21 10:00:44 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-power-preferences
component: gnome-power-manager
crash_function: __pthread_mutex_unlock_full
executable: /usr/bin/gnome-power-preferences
global_uuid: 9fd7823983c95c07271f26e84b5874e8213e93f2
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-power-manager-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-power-preferences was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jeefoo 2010-05-21 10:00:46 EDT
Created attachment 415689 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:33:46 EDT

*** This bug has been marked as a duplicate of bug 594748 ***
Comment 3 Karel Klíč 2010-05-25 06:33:46 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594748.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.