Bug 59476 - Mishandled exception in anaconda
Mishandled exception in anaconda
Status: CLOSED DUPLICATE of bug 58827
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 13:33 EST by Carl Munio
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 11:55:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda on mishandled exception error (64.71 KB, text/plain)
2002-02-08 13:36 EST, Carl Munio
no flags Details

  None (edit)
Description Carl Munio 2002-02-08 13:33:07 EST
Description of Problem:
On initial system build and irregardless of option boards installed, 
installation aborts with "mishandled exception" and cannot continue.


Version-Release number of selected component (if applicable):
K7T Turbo (MS-6330 V3.0) Motherboard and AMD 1.4 G processor with 1 G memory.

How Reproducible:
Very, happens every time.

Steps to Reproduce:
1. Attempt to install RH Linux 7.2 from CD (1 of 2)
2. Select either workstation or server
3. Select X-windows and any other GUI


Actual Results:


Expected Results:


Additional Information:
Dump of the system state is available.
Comment 1 Carl Munio 2002-02-08 13:36:01 EST
Created attachment 44977 [details]
Dump from anaconda on mishandled exception error
Comment 2 Michael Fulbright 2002-02-11 11:55:07 EST
We've seen another one like this right Jeremy?
Comment 3 Jeremy Katz 2002-02-11 12:00:36 EST

*** This bug has been marked as a duplicate of 58827 ***

Note You need to log in before you can comment on or make changes to this bug.