Bug 59477 - When doing upgrade, installer hung during the package installation. When doing workstation install afterwards, installer terminates with rpm.error: cannot open.
When doing upgrade, installer hung during the package installation. When doi...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 13:42 EST by Ken Hoose
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 21:03:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump file from installer (9.89 KB, text/plain)
2002-02-08 13:43 EST, Ken Hoose
no flags Details

  None (edit)
Description Ken Hoose 2002-02-08 13:42:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; T312461)

Description of problem:
I first tried to upgrade the installation from 6.1 to 7.1 from a downloaded 
iso, but that install hung with about 25 minutes left according to the progress 
information (hard drive iso install).  When I later tried to do a workstation 
install (because the filesystem did not unmount cleanly and old 6.1 install no 
longer boots so upgrade installation cannot be done), it terminates with signal 
9 after inputing the host information and during the GNOME package 
installation.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from floppy 
2. Direct installer to iso files on hard drive (does not see them on CD-ROM 
drive).
3. Enter host info, choose packages, and exception occurs.
	

Actual Results:  Exception occurs and the option to exit (OK), save 
information, or debug exception dialog box is raised.  Installer then 
terminates. 

Expected Results:  Installer should have continued loading the software to 
completion.

Additional info:

The downloaded files checked correctly with md5sum.
Comment 1 Ken Hoose 2002-02-08 13:43:40 EST
Created attachment 44978 [details]
Dump file from installer
Comment 2 Michael Fulbright 2002-02-11 11:54:21 EST
Sounds like an rpm database problem - matt?
Comment 3 Matt Wilson 2002-02-11 19:15:20 EST
This should be fixed 7.2.

Note You need to log in before you can comment on or make changes to this bug.