Bug 594771 - RFE: perl-LDAP is ancient
Summary: RFE: perl-LDAP is ancient
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-LDAP   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Marcela Mašláňová
QA Contact: Ondrej Moriš
URL:
Whiteboard:
Keywords: FutureFeature, Rebase
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 14:48 UTC by Chris Adams
Modified: 2010-11-10 21:20 UTC (History)
5 users (show)

Fixed In Version: perl-LDAP-0.40-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:20:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2010-05-21 14:48:14 UTC
The version of perl-LDAP in the RHEL 6 beta is from 2007.  There have been many new features and bug fixes in versions since then.  Please consider updating to a newer version before RHEL 6 is release.

Comment 11 releng-rhel@redhat.com 2010-11-10 21:20:02 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.